IE9 İçin Windows 7 SP1'e Gerek Yok

Internet Explorer 9'un tam sürümünün Windows 7 Service Pack 1'e gereksinim duyduğu yönünde çıkan bilgiler Microsoft tarafından değiştirildi.

a
a
Pazartesi, 27 Eylül 2010 - 11:51


IE9 İçin Windows 7 SP1'e Gerek Yok

Microsoft'un TechNet kısmında yer alan bir bölümde IE9'un tam sürümünün Windows 7 SP1'e gereksinim duyacağı yönündeki ifade değiştirildi. SP1'den Daha Önce Yetkililer, Internet Explorer 9'un tam sürümünün Windows 7'nin SP1'siz sürümünde de çalışacağını açıkladılar. Yapılan yeni açıklamaya göre, Internet Explorer 9 Windows 7 SP1'den daha önce piyasaya çıkacağı için böyle bir gereksinimi olmayacak.   Daha fazlası için ShiftDelete.Net sitesini ziyaret edebilirsiniz.